Forums Archived

The forums are being archived. See this topic for more information.

Windows 7 Rubygame and Require

Get help and support with Rubygame

Windows 7 Rubygame and Require

Postby Shouboushi » Thu Jan 27, 2011 10:50 pm

Whats up, I successfully installed ruby game via:
Code: Select all
gem install rubygame


on my Windows 7 system.
All the dependencies were installed with it as well.

But whenever I run IRB to verify Rubygame being installed, it comes up saying that it cannot find the library specified.

I can navigate directly into the Rubygame folder where Gems put it.

Any idea?
Shouboushi
 
Posts: 1
Joined: Thu Jan 27, 2011 10:23 pm

Re: Windows 7 Rubygame and Require

Postby bleusink » Mon Jan 31, 2011 9:57 am

What ruby version are you using?
bleusink
 
Posts: 2
Joined: Fri Jan 21, 2011 11:43 pm


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron