Forums Archived

The forums are being archived. See this topic for more information.

i need help with this plz

Get help and support with Rubygame

i need help with this plz

Postby heaven1 » Sun Jan 23, 2011 1:38 pm

i download ruby game an ruby gl but i cant find glut or how to run ruby game can someone help me out
heaven1
 
Posts: 1
Joined: Sun Jan 23, 2011 1:37 pm

Re: i need help with this plz

Postby bleusink » Wed Jan 26, 2011 2:01 pm

What Operating System are you using?
What version of ruby do you have and how did you install it?

Maybe this page can help: http://ruby-opengl.rubyforge.org/build_install.html
bleusink
 
Posts: 2
Joined: Fri Jan 21, 2011 11:43 pm


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron