Page 1 of 1

Windows 7 Rubygame and Require

PostPosted: Thu Jan 27, 2011 10:50 pm
by Shouboushi
Whats up, I successfully installed ruby game via:
Code: Select all
gem install rubygame


on my Windows 7 system.
All the dependencies were installed with it as well.

But whenever I run IRB to verify Rubygame being installed, it comes up saying that it cannot find the library specified.

I can navigate directly into the Rubygame folder where Gems put it.

Any idea?

Re: Windows 7 Rubygame and Require

PostPosted: Mon Jan 31, 2011 9:57 am
by bleusink
What ruby version are you using?