Forums Archived

The forums are being archived. See this topic for more information.

Installing RubyGame on Mac

Get help and support with Rubygame

Re: Installing RubyGame on Mac

Postby jacius » Sun Aug 08, 2010 5:37 am

Ruby-SDL-FFI 0.3 is now available. This should allow you to run Rubygame apps with pretty much any version of Ruby. Run "gem install ruby-sdl-ffi" to upgrade.

I'll try to release the new Mac Pack tomorrow (August 8). It will have Ruby 1.9.1 and some updated / better-compiled libraries.
User avatar
jacius
Site Admin
 
Posts: 131
Joined: Fri Feb 06, 2009 11:13 pm

Previous

Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron