Page 2 of 2

Re: Rubygame-2.4.1 for Windows

PostPosted: Tue Jun 23, 2009 6:27 pm
by bmatthew1
I use the Ruby One-Click Installer which is currently at v1.8.6. Try & install Rubygame for it & if it doesn't work I'll attempt to build a version for Ruby 1.9.1.

Re: Rubygame-2.4.1 for Windows

PostPosted: Tue Jun 23, 2009 7:29 pm
by Garepjotr
Yeah it works with 1.8. I just tought everybody is using 1.9 nowadays.

Re: Rubygame-2.4.1 for Windows

PostPosted: Fri Jul 10, 2009 11:21 pm
by Garepjotr
Could you make it for 1.9.1 please? Looks like i need 1.9 for this project :(.