Strict Standards: Non-static method phpbb_feed_factory::init() should not be called statically in /home/jacius/rubygame/forums/feed.php on line 66
[phpBB Debug] PHP Notice: in file /feed.php on line 171: Cannot modify header information - headers already sent by (output started at /feed.php:66)
[phpBB Debug] PHP Notice: in file /feed.php on line 172: Cannot modify header information - headers already sent by (output started at /feed.php:66)
Rubygame Forums 2010-11-03T17:13:32+00:00 http://rubygame.org/forums/feed.php?f=3&t=171 2010-11-03T17:13:32+00:00 http://rubygame.org/forums/viewtopic.php?t=171&p=658#p658 <![CDATA[Erro Instalar rubygame]]>
Quando tento instalar o rubysdl, ocorre o seguinte erro:

JRuby limited openssl loaded. http://jruby.org/openssl
gem install jruby-openssl for full support.
Building native extensions. This could take a while...
ERROR: Error installing rubysdl:
ERROR: Failed to build gem native extension.

"C:/Program Files (x86)/NetBeans 6.9/ruby/jruby-1.5.1/bin/jruby.bat.exe" extconf.rb
'"C:/Program Files (x86)/NetBeans 6.9/ruby/jruby-1.5.1/bin/jruby.bat.exe"' nÆo ‚ reconhecido como um comando interno
ou externo, um programa oper vel ou um arquivo em lotes.

----------------------------------------------------------------------------------------

Dai quando vou executar meu projeto ocorre o seguinte erro no console:

C:\Users\vinicios\Desktop\teste2\teste2\lib\chimp.rb:26:in `require': no such file to load -- rubygame (LoadError)
from C:\Users\vinicios\Desktop\teste2\teste2\lib\chimp.rb:26
Gem files will remain installed in C:/Program Files (x86)/NetBeans 6.9/ruby/jruby-1.5.1/lib/ruby/gems/1.8/gems/rubysdl-2.1.1 for inspection.
Results logged to C:/Program Files (x86)/NetBeans 6.9/ruby/jruby-1.5.1/lib/ruby/gems/1.8/gems/rubysdl-2.1.1/gem_make.out

Statistics: Posted by vinicios — Wed Nov 03, 2010 5:13 pm


]]>