Rubygame 2.6.4 released

Rubygame 2.6.4 is now available. This is a maintenance release which fixes a bug in the gem spec:

  • Fixed: Rubygame's "require_path" setting in the gem spec was interfering with ruby-opengl (and potentially other libraries). [#43]

If you have problems loading ruby-opengl when Rubygame 2.6.* is installed via RubyGems, you should uninstall older versions of the Rubygame gem, then reinstall version 2.6.4 (or later).

Thanks to brandon for reporting this issue, and tyler for reminding me about it.


Aaron submitted a comment on #

You should update the main site. :)

John Croisant submitted a comment on #

@Aaron: Ah, thanks for the poke. Fixed that now.

qubodup submitted a comment on #

I can’t find the download link manually. Strange.

John Croisant submitted a comment on #

@qubodup: Aside from a small tweak to the gemspec, it’s identical to 2.6.3. So, I only uploaded it to Gemcutter. You can grab a tarball from Github, of course.

Have something interesting to add to the discussion? Email your thoughtful comments to