Rubygame 2.4.1 released

I've made a quick patch-level release for Rubygame. Version 2.4.1 fixes a couple bugs, most importantly module scope problems in EventHandler and the event triggers (i.e. they wouldn't work unless you did include Rubygame in your code). It also makes Rubygame compatible with Ruby 1.9.1 (in addition to 1.8). Yay!

There are no API changes in this version.


Comments

Have something interesting to say about this post? Email your thoughtful comments to comments@rubygame.org.